Help me please with my scaner!

Jul 11, 2013 at 8:43 AM
Coordinator
Jul 11, 2013 at 2:13 PM
I'm not sure if I will be able to help.
I will usually try to help with problems if you are using my code 'openTwain', doesn't look from that link like you are using my code.
and I help on the twain forum http://twainforum.org but you didn't post there.

Is the error reproachable on a simulated scanner or it is only with your specific device? If the error it only when running on your device and can not be reproduced with a simulated scanner I can probably not help. Check if you have the same error when running on the Twain Sample DS or on the Kodak i65 in simulation mode.

Is this error on all OS or are you only getting this on some OS?

.
Jul 11, 2013 at 7:11 PM
Thx for your answer.
The error excepted when I compile the project in .net 2.0 or highter. I just now understand the scanner using own twain ds (may be it's normal for scanners).
The error not expect if I copile code in .net 1.1.
Mar 17, 2014 at 11:08 AM
I;ve tried a TWAIN solution for .NET, but not sure whether it help solve your problem. You may check it out.